Open CASCADE, the 3D modelling kernel
3D modeling & numerical simulation

Search the Forums
See All Topics
 

Installation problem on unix OS

Installation problem on unix OS
Tommaso 2005/06/13 15:33
Hello everybody!
I have a problem with the installation of OCC in Irix (SGI) OS. I have downloaded the archive and uncompressed it, when I tried to install the package (typing ./install.csh) nothing happened. Moreover I tried to modify the file install.csh by replacing
if ($OS_NAME == "Linux") then

./Linux/setupLinux.bin

with

if ($OS_NAME == "Irix") then

./Linux/setupLinux.bin



but when I launched the installation (./install.csh) the system answered :

./Linux/setupLinux.bin^M - endif^M - Command not found.



Can anyone help me in some way in order to install OCC?

Thank you very much in advance

Tommaso Ingrassia
 
 
Latest news
  • OCCT Applications
  • Open CASCADE Technology 6.8.0 is available for download!
  • New features to enhance the development process

  • © OPEN CASCADE 2000 - 2014  |  Search  |  Contacts   |  Site map