Open CASCADE, the 3D modelling kernel
3D modeling & numerical simulation

Search the Forums
See All Topics
Open CASCADEShowroomGet it!Developer CornerSupport and ProductsAbout us
Technical overview
Areas of use
Advantages
FAQ
Screenshots
Shape factory
Shape gallery
Demonstrations
What's new
System requirements
Download Center
Public license
Documentation
Getting started
Forums
Open Source community
Training and e-learning
A-la Carte Support
Value-added software
Complementary Components
Customer Corner
Company Profile
Marketing Materials
Contact Us
News
Home / Developer Corner / Forums / Usage issues / when i use BRepAlgoAPI_Section there is a bug, I do not why?

when i use BRepAlgoAPI_Section there is a bug, I do not why?

when i use BRepAlgoAPI_Section there is a bug, I do not why?
SunHongLei 2013/04/28 06:47
when i use BRepAlgoAPI_Section there is a bug, I do not why?
SunHongLei 2013/04/28 06:48
here is the igs file i used and the picture of bug
You have to be logged in to download the attached file
Forum supervisor 2013/04/29 08:50
Dear SunHongLei,
I checked the reported issue in Draw. The problem was not reproduced.
The Section algorithm produced a resulting shape (see the attached brep file).
Regards
You have to be logged in to download the attached file
 
 
Latest news
  • Open CASCADE Technology 6.7.0 is available for download!
  • Open CASCADE Technology 6.6.0 is available for download!
  • Open CASCADE Technology 6.5.5 is available for download!

  • © OPEN CASCADE 2000 - 2014  |  Search  |  Contacts   |  Site map